Newbies can't send URLs

Suggestions, questions oder problems with regain

Moderator: thtesche

Newbies can't send URLs

Postby villegente » Mon Nov 12, 2007 5:09 am

Hello,
I'm new to the forum. I haven't post 10 messages and I haven't 7 day past in the forum.
I have a problem with regain, but I can't send my CrawlerConfiguration on the forum !

How can I remove this message and solve my problem quickly without send fack message or something else ?

In order to try to prevent spammers, we do not allow our users to post URLs in any form until they have posted at least 10 legitimate posts and have been with us for more than 7 days. We appreciate your understanding in this matter in order to help us eliminate spam from this forum. If you have somehow gotten this message even though you meet both of the criteria, please let us know ASAP.

Thanks!
villegente
 
Posts: 14
Joined: Thu Nov 08, 2007 5:20 am

Postby Til » Thu Nov 22, 2007 7:48 pm

Because this forum was bothered with heavy spamming, the posting of URLs is forbidden for newbies.

If you want to post a URL anyway, then please replace any "http://" with "h t t p ://", any "www" with " www " and and "URL" with "U R L", so the forum won't create a link from it (which is what spammers want). If I read your post, and it is no spam, then I will restore the URL.

Examples:
Code: Select all
http://murfman.de      ->  h t t p ://murfman.de
http://www.murfman.de  ->  h t t p :// www .murfman.de
www.murfman.de         ->  www .murfman.de
I use the URL:         ->  I use the U R L:
Last edited by Til on Sat Oct 18, 2008 10:57 am, edited 1 time in total.
Til
Site Admin
 
Posts: 242
Joined: Wed Jan 26, 2005 8:54 pm

the URL is too sensitive!

Postby yjaques » Wed Feb 13, 2008 7:47 am

I just spent 30 minutes trying to write a post and I think the checker is too sensitive. The mere presence of the string "hre..." or "ur..." (see i can't even write them, you'll have to guess what I'm talking about) is enough to trip it off, even if there is no link in the page! I was going crazy.
yjaques
 
Posts: 6
Joined: Sun Feb 10, 2008 7:38 pm
Location: Rome, Italy

Postby Til » Fri Feb 15, 2008 11:10 pm

Just follow my instruction: Write those words with spaces in between. E.g. "h r e f" instead of "href".

I'm sorry for you having trouble, but this filter is really necessary.
Til
Site Admin
 
Posts: 242
Joined: Wed Jan 26, 2005 8:54 pm

Re: Newbies can't send URLs

Postby dpicella » Fri Jun 19, 2009 2:59 pm

Your filter is pretty sensitive to various combinations that even look like URLs. I have some good contributions to make for this forum since I am trying to develop a use for the server varaiant of regain. Some of which will require posting URLs to other forum and references to communicate.

I have run my own forums and I know what you mean about the spam. There is no good answer.

Cheers!
dpicella
 
Posts: 17
Joined: Sat Jun 13, 2009 11:43 am

Re: Newbies can't send URLs

Postby surion » Mon Aug 08, 2011 2:44 pm

I had the same problem, but by accident I found a solution :)

To be able to post my topic : "creating analyzer instance failed."
I first posted the topic with only the text "hello" ;) this made me able to submit it. afterwords I edited and than pasted my commandline output.

Little workeraround, but should still be safe against spambots I think.
surion
 
Posts: 8
Joined: Mon Aug 08, 2011 2:22 pm

Re: Newbies can't send URLs

Postby benjamin » Sat Aug 13, 2011 2:00 pm

Thank you surion!! Hope spammers won't read that post :-)
benjamin
 
Posts: 65
Joined: Wed May 25, 2011 9:19 am

Re: Newbies can't send URLs

Postby kfiles » Fri Jun 07, 2013 6:25 pm

Wow! I'll second other posters regarding the difficulty in sneaking posts past the filter.

Particularly for a support board for a product which is all about U R L s, where stacktraces contain lots of substrings with " u r l " in them, and patches are also full of the same word, it can take a really long time and a lot of trial and error to submit a post. (see my space-littered post viewtopic.php?f=3&t=1532 ).

I understand your position on the filter, but is the " u r' l " portion of it really necessary? If you can prohibit the actual u r l s, why does that substring cause issues?
kfiles
 
Posts: 3
Joined: Fri Jun 07, 2013 4:48 pm

Re: Newbies can't send URLs

Postby IsabelleK » Wed Mar 30, 2016 8:46 am

very good salution to avoid spammers









galaxy s7 case
IsabelleK
 
Posts: 4
Joined: Tue Mar 29, 2016 1:29 am


Return to regain

Who is online

Users browsing this forum: No registered users and 2 guests

cron